Problema con el AI

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con el AI

Mensaje por THE_LOST_HOPE el Sáb Mayo 30, 2009 9:14 am

Hola eh bajado esta Sakura de L.C & mast-chen, y surge un problema con el ai que a veces se activa sola la ai (cuando yo la controlo), alguien sabe como reparar este problema.

Aqui la pagina

http://page.freett.com/okotowari/frame.html


THE_LOST_HOPE
Usuario Nuevo
Usuario Nuevo

Cantidad de envíos : 47
Fecha de inscripción : 19/06/2008

Volver arriba Ir abajo

Re: Problema con el AI

Mensaje por leandro1412 el Sáb Mayo 30, 2009 10:32 am

Arreglado ;)

El error era que uno de los switch estaba en el statedef -2 y cuando te agarraban o te llevaban a un estado creado por el enemigo se activaba ;) (fucking bug de la activacion winane ¬¬)

http://www.4shared.com/file/108775940/3371825/FIX-kofsakura.html

Saludos!

leandro1412
Usuario Completo
Usuario Completo

Masculino
Cantidad de envíos : 246
Edad : 27
Humor : El mismo de todo los dias XD!
Fecha de inscripción : 13/12/2008

Volver arriba Ir abajo

Re: Problema con el AI

Mensaje por THE_LOST_HOPE el Sáb Jun 13, 2009 9:52 am

leandro1412 escribió:Arreglado ;)

El error era que uno de los switch estaba en el statedef -2 y cuando te agarraban o te llevaban a un estado creado por el enemigo se activaba ;) (fucking bug de la activacion winane ¬¬)

http://www.4shared.com/file/108775940/3371825/FIX-kofsakura.html

Saludos!

Gracias boss master

THE_LOST_HOPE
Usuario Nuevo
Usuario Nuevo

Cantidad de envíos : 47
Fecha de inscripción : 19/06/2008

Volver arriba Ir abajo

Re: Problema con el AI

Mensaje por Contenido patrocinado Hoy a las 6:30 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.